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	 Lisez-moi

  Version 2019.0.1
Correction de bugs
zz Dans l’objet Pavé de verre 1, le paramètre 0.0 est désormais bien 
interprété dans les commandes Rect et Brick (plus de message 
d’erreur).

zz Crash à la page d’ouverture en l’absence de fichiers récents à 
ouvrir. Corrigé.

zz Erreur dans la conversion des objets disposés en miroir sur X et 
Y. Corrigé.

zz L’objet Description Pièce ne sauvegardait pas son point d’insertion. 
Corrigé.

zz L’outil Décalage dans la barre d’état provoquait un crash lors d’un 
clic sur un endroit neutre de l’espace de travail : corrigé. D’autres 
corrections ont été faites sur la fonction Décalage lorsqu’elle est 
appliquée aux polygones sélectionnés.

zz Crash en cliquant sur l’outil Hachure d’une feuille de dessin. 
Corrigé.

zz Le nom de la vue 2D ne s’affichait pas correctement dans la boîte 
de dialogue Info (informations sur le dessin). 			 
Corrigé.

zz Plusieurs corrections sur la version First Edition : 
-- La présentation de la boîte de dialogue Propriétés de la vue 2D 
était incorrecte. Corrigé.
-- Crash lors de l’ouverture d’un fichier projet. Corrigé.
-- La disposition des boîtes de dialogue d’outils était incorrecte 
lorsque les Prototypes étaient désactivés. Corrigé.

zz Les objets de bibliothèque contenant du texte étaient affichés de 
façon incorrecte dans la représentation graphique à différentes 
échelles. Corrigé.

zz Mauvaises couleurs dans la vue en coupe. Corrigé.
zz Correction des icônes pour les changements d’attribut et de 
matériau (modes Remplacer/Éditer). Corrigé.

zz Dysfonctionnement du raccourci MAJ+Clic droit sur les lignes de 
référence des dalles, toits et hachures. Corrigé.

zz Crash possible lorsque le matériau lié était supprimé. Corrigé.
zz Dysfonctionnement lors de la modification du matériau et de 
l’attribut des éléments sélectionnés. Corrigé.

zz La boîte de dialogue relative aux standards ne s’affichait pas en 
l’absence de standards dans l’ancien projet. Corrigé.

zz Dysfonctionnement de l’objet Escalier défini graph. lorsque le 
premier élément de la trajectoire était un arc de cercle. Corrigé.

zz L’option Surface + périmètre est utilisable dans les options de 
dimensionnement automatique de polygones.

zz Correction de la fonction Renommer la feuille de travail.
zz Plugin Sage Multidevis :
-- Application de la TVA du devis aux ouvrages lors de la création 
de celui-ci.
-- Possibilité de sélectionner l’état du devis.
-- Problème de génération d’un devis si un ouvrage portait le 
même code qu’un article. Corrigé.

Nouvelles fonctionnalités
zz Quatre nouveaux paramètres pour l’objet Indicateur de fenêtre de 
porte, à ajouter aussi au modèle ODS.

zz Déplacement des vues disposées sur un ou plusieurs écrans par 
double-clic sur la barre de titre  :
-- En faisant un double-clic sur l’en-tête d’une vue, celle-ci se 
place dans le coin supérieur gauche de l’écran proche du menu.
-- En faisant un double-clic sur l’en-tête de la vue placée à gauche 

de l’écran, c’est la vue suivante qui prend la place proche des 
menus. 
-- En utilisant le raccourci MAJ+Double-clic sur l’en-tête de la 
fenêtre supérieure gauche : le contenu de la fenêtre précédente 
se place à gauche de l’écran proche des menus.

zz Nouveau bouton Lisez-moi dans la boîte de dialogue Aide  > À 
propos de... Un clic sur ce bouton permet d’afficher les informations 
relatives à cette version du logiciel.

  Version 2019.0.2
Correction de bugs
zz Fonction de menu Édition > Couper tous les éléments selon une 
polyligne : dans le sous-outil Flèche, le polygone dessiné était 
fermé.

zz Fonctionnement imprévisible de l’outil Mur : dans le commande de 
menu Édition > Couper tous les murs selon ligne et dans le sous-
outil B10 - Couper murs selon ligne, les cotations automatiques 
étaient parfois supprimées.

zz Crash pouvant se produire dans la feuille d’impression en utilisant 
l’outil Hachure, quand aucune vue 2D n’était ouverte.

zz Perte des matériaux liés du standard de Dalle après l’avoir placé 
dans le dessin 2D.

zz Le paramètre BATI OUVRANT/PANNEAUX/Type de panneau 
n’avait pas de bitmap défini dans le cas des portes  Accordéon 1 
et Accordéon 2.

zz Correction des sous-outils de copie/déplacement/étirement des 
portes et fenêtres (C5, C6, C7, D5, D5, D6, D7) : il était impossible 
de placer exactement les portes et fenêtres au début ou à la fin 
d’un mur.

zz La luminosité des objets émissifs ne s’affichait qu’en utilisant le 
mode Render+ pendant les déplacements dans la fenêtre 3D. 
L’émission de lumière s’interrompait à l’arrêt des déplacements.

zz Correction de l’outil Terrain : le changement de mode de 
représentation changeait aussi le sous-outil courant en un sous-
outil valide dans le nouveau mode.

zz En utilisant les fonctions Rotation & copie ou Symétrie & copie, 
les cotations créées automatiquement ont enregistré leur position 
d’origine.

zz Il était impossible d’attribuer aux côtés d’un polygone des bordures 

coïncidant avec la ligne de référence de l’élément de dessin en 
question.

zz Correction des symboles 2D de portes et fenêtres lorsque le mode 
de représentation Standard européen est sélectionné. La largeur 
du cadre était toujours dessinée à une valeur fixe quelle que soit 
la valeur spécifiée du paramètre BATI DORMANT > Larg. des 
montants du bâti.

zz Dans les versions First Edition et KutchCAD Lite, correction du 
bouton Recadrer qui était indisponible dans la barre d’état.

zz La copie d’un grand nombre d’éléments de dessin d’un étage à 
l’autre était très lente.

zz Les raccords d’angle des éléments créés avec l’option Chevêtre 
étaient incorrects dans l’outil générateur de pannes/chevrons/
liteaux (E8 - E13).
ATTENTION !  La correction n’affecte pas les chevêtres générés 
précédemment : ils doivent être supprimés et régénérés.

zz Les fichiers DWG d’une certaine taille ne pouvaient pas être 
fusionnés.

zz En mode Édition 3D, les bords polygonaux des éléments de terrain 
étaient identifiés par le pointeur comme ligne de référence.

zz Correction d’erreurs liées aux éléments de fond de plan :
-- Une image incomplète s’affichait lors du zoom.
-- En modifiant le paramètre Échelle texte, les points chauds des 
angles de la zone de délimitation étaient déplacés de manière 
incorrecte.
-- La gestion des fonds de plan très lourds est désormais plus 
rapide.
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zz L’ouverture des grands projets créés avec les versions précédentes 
était très lente.

zz Il était impossible d’attribuer une bordure aux éléments de terrain 
et aux hachures.

zz La saisie numérique avec MAJ+X et MAJ+Y était impossible en 
vue Traceur. Désormais, le pointeur passe automatiquement à la 
barre d’état pour permettre de saisir les coordonnées désirées.

zz La commande de menu Options > Régler les calques était 
désactivée lorsque la boîte de dialogue était fermée.

zz Si la boîte de dialogue de l’assistant d’importation DXF/DWG était 

fermée en cliquant sur Annuler, cela produisait une erreur dans la 
sélection des textures des objets de la bibliothèque.

zz Correction dans l’outil O5 - Cotation automatique du bâtiment  : 
dans certains cas, la ligne de cotation dessinée était défectueuse.

zz Dans la version First Edition, il était impossible de modifier 
l’affectation des touches de fonction.

zz Sur les dessins de grandes dimensions, la ligne élastique indiquant 
le tracé d’un mur n’était pas toujours visible.

zz Amélioration de la gestion des couleurs des textures émissives.

Nouvelles fonctionnalités
zz Le paramètre Résolution se trouvant dans la boîte de dialogue 
Import PDF (Fichier > Fusionner fichier PDF) mémorise la dernière 
valeur utilisée.

zz Nouvelle option permettant d’ouvrir ou fusionner des fichiers DXF/
DWG : Prévisualiser > Désigner détail. Cliquer sur le bouton ouvre 
une fenêtre permettant de sélectionner un détail à ouvrir.

zz Nouvelle option dans la boîte de dialogue Propriétés de la feuille 
de travail relative aux coupes et aux élévations : Mode principal 
(Faces cachées, Faces cachées + hachures 3D).

zz Nouvelle option dans la boîte de dialogue Coupe/Elévation : Texte 
Horizontal. Lorsque cette option est activée, le texte de l’indice 
reste toujours en position horizontale.

zz 6 nouveaux paramètres intégrés sont ajoutés aux murs :
-- Surface gauche vide pour pleins (LSuG) : surface gauche sans 
ouvertures, mais les coupes de toit et le bas de pente sont 
prises en compte.
-- Surface gauche des ouvertures (LSuH) : la partie de l’ouverture 
à l’extérieur du mur n’est pas incluse.
-- Surface droite vides pour pleins (RSuG) : surface droite sans 

ouverture, mais les coupes de toit et le bas de pente sont pris 
en compte.
-- Surface droite des ouvertures (RSuH): la partie de l’ouverture 
située à l’extérieur du mur n’est pas incluse.
-- Surface vide pour pleins (SuG) : (LSuG+RsuG)/2.
-- Surface des ouvertures (SuH) : (LSuH+RsuH)/2.

zz La bibliothèque d’objets (PORTES\SIMPLES) compte deux 
nouveaux types de portes pouvant être utilisés dans les combles 
et paramétrés en fonction de l’angle du toit : Porte de comble et 
Porte de comble vitrée.
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  Version 2019.0.3
Outil Terrain
zz Gestion des bordures de terrain :
-- Possibilité de dessiner le terrain avec une valeur de décalage.
-- Amélioration de la visibilité de la valeur de décalage même 
lorsque celle-ci n’est pas à zéro.
-- Nouvelle fonctionnalité permettant de copier les paramètres 
d’une bordure de terrain sur une autre bordure avec les raccourcis 
clavier Maj+C et Maj+V.

Render+
zz Version Render+ : nouveau format d’enregistrement permettant de 
visualiser les projets avec ArchiTECH.PC Viewer : *. APJV.

zz Correction d’un problème de calcul lors d’un rendu utilisant une 
image de fond plus grande que l’écran.

Import DWG / DXF
zz Correction d’un message d’erreur se produisant dans certain cas 
après avoir cliqué sur le bouton Sélectionner une région.

Métré
zz Compatibilité avec le logiciel de gestion Codial :
-- Support du format de fichier RTF dans les zones de texte.
-- Correction d’un message d’erreur lié à une formule de division 
par zéro.

Divers
zz Augmentation du nombre de fenêtres de visualisation pouvant être 
ouvertes.

zz Amélioration de la gestion des éléments pour permettre un affichage 
plus rapide dans le cas de traitement de fichiers volumineux.

zz Réactivation de la led d’activité au début de la barre d’état.

  Version 2019.1.4
Correction de bugs
zz Commande Sauvegarder au format SKP : 
-- Il n’était pas possible d’enregistrer au format SKP si les textures 
du modèles portaient des noms contenant des caractères 
accentués ou spéciaux.
-- Un crash se produisait si le chemin d’enregistrement comprenait 
des caractères accentués.

zz Le sous-outil I5 - Courbe de niveau selon polyligne provoquait un 
crash dans des cas particuliers : après le premier ou deuxième clic, 
en appuyant sur Entrée.

zz Ouverture des fichiers de groupe Partplan (*.PPL) :
-- Lors de l’ouverture d’un Partplan sauvegardé à partir d’une 
fenêtre 3D, les toitures ne parvenaient à couper ni les murs, ni 
les ouvertures des portes et fenêtres.

-- Si des textures étaient manquantes, certains fichiers de groupe 
ne pouvaient être lus.

zz Gestion des éléments d‘images :
-- Les éléments d‘image disparaissaient du dessin lorsque le 
dernier d’entre eux était supprimé.
-- Les éléments d’image ne prenaient pas en compte la couleur 
définie pour les étages fantômes.
-- Le titre de la boîte de dialogue d’édition n’indiquait pas à quel 
étage l’élément d’image était fusionné.
-- Il était possible de modifier les éléments d’image appartenant à 
un étage fantôme sur n’importe quel autre étage.
-- Dans certains cas, les opérations effectuées après la suppression 
d’images fusionnées en vue 2D pouvaient provoquer des erreurs.
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zz Boîte de dialogue Options > Propriétés vue pour les fenêtres 3D : 
-- Les paramètres de Cotation automatique du bâtiment n’étaient 
pas disponibles.

zz Vues 3D :
-- Dans les vues 3D, les murs de 1 mm d’épaisseur ne s’affichaient 
pas tous.
-- La boîte de dialogue Options > Propriétés vue > Échelle vue 
n’enregistrait pas les valeurs d’échelle saisies.
-- Les hachures ne s’adaptaient pas au changement d’échelle de 
la vue.
-- En mode Édition 3D, le déplacement de points de polygones de 
dalles et de toits pouvait produire un crash.
-- L’option Image rapide était disponible lors du calcul final de 
l’image, même lorsque l’option Activer l’accélération matérielle 
dans RENDER+ était désactivée dans la boîte de dialogue 
Options > Préférences > 3D.
-- Dans la vue 3D, le mode d’affichage Faces cachées + Hachures 
ne respectait pas le seuil défini par le paramètre Options > 
Propriétés vue > Échelle vue > Hachure, de sorte que les 
motifs de hachures étaient toujours dessinés avec le même 
niveau de détail.
-- Le contenu 3D des objets de bibliothèque placés dans les vues 
Feuilles de travail apparaissait dans les fenêtres 3D.

zz Dans la boîte de dialogue Gestion bibliothèque d’objets, il était 
possible de déplacer un élément de bibliothèque ou un dossier à la 
racine, ce qui entraînait une erreur.

zz Pour les cercles et les arcs, la taille des marqueurs de début et de 
fin ne devait pas dépasser 10 mm, contrairement aux lignes où le 
maximum est de 99 mm.

zz Pour les murs multicouches, la ligne de référence pouvait passer à 
l’extérieur du mur à la suite de certaines modifications.

zz Dans le cas des murs, l’option Sans hachures n’était pas valable 
pour le motif de hachures pleines : celle-ci était toujours visible.

zz En cas d’utilisation d’une contrainte parallèle ou perpendiculaire, 
la ligne élastique ne prenait la direction voulue qu’après avoir 
déplacé la souris, et non au moment de la pression sur les touches 
p / P ou l / L.

zz Pour les unités de la bibliothèque graphique, l’activation de l’option 
Type de ligne et/ou Épaisseur de ligne entraînait la commutation 
de l’option Couleur des textures.

zz Mode OpenGL :
-- La texture du mode de représentation Texturée se déplaçait 
dans la vue 2D.
-- La taille de la police utilisée pour les coordonnées affichées à 
côté du pointeur de la souris variait suivant le zoom.

zz Version First Edition : 
-- Dans les vues 3D, la boîte de dialogue Statistiques n’affichait 
qu’un nombre de lignes nul (0).

zz Feuille de travail :
-- Un crash se produisait lorsque la touche Suppr était pressée sur 
une coupe ou une élévation.
-- Supprimer un élément immédiatement après l’avoir dessiné 
produisait un crash.

zz Pour les dalles, il était impossible de sélectionner les éléments 
selon des propriétés des couches.

zz Entités de bibliothèques :
-- Le cadre de l’objet Mur rideau rect. disparaissait aléatoirement 
dans la vue 3D.
-- Dans le cas d’une porte ou d’une fenêtre placée sans cadre dans 
un mur, la distance du vantail par rapport au bord de ce mur 
était erronée.
-- La forme du linteau d’une porte/fenêtre ne respectait pas le 
dessin des tableaux.
-- Lors de la création d’objets graphiques, la valeur par défaut du 
paramètre Taille X passait aléatoirement à 0,0.
-- Le sens de rotation d’un objet billboard dans une animation ou 
une visite en réalité virtuelle ne s’alignait pas sur celui du point 
de vue de l’observateur.

zz Dans certains cas, les commandes Propriétés étage et Renommer 
l’étage du menu déroulant Étage n’étaient pas disponibles.

zz Des projets anormalement clôturés pouvaient ne plus être rouverts.
zz Désactiver l’option Contours visibles sur étage fantôme des 
dalles tout en demandant que les dalles soient affichée sur cet 
étage fantôme provoquait un crash.

zz L’ouverture d’un fichier gabarit dans le menu Métré produisait un 
crash.

zz Dans le cas de textes créés avec le sous-outil J2 - Texte émargé 
par rectangle, le texte ne pouvait pas être centré dans la hauteur.

zz Boîte de dialogue Modifier texture : 
-- Certains noms de paramètres de textures classiques 
s’affichaient de façon incorrecte.
-- Le paramètre Transparence > Ratio ne conservait pas la valeur 
saisie et restait toujours à 100%.
-- La barre de défilement d’une texture hybride affichait des 
paramètres incorrects en basculant d’un réglage à l’autre.
-- La modification de textures RENDER+ produisait un crash.
-- Dans les paramètres de textures de RENDER+, certaines invites 
des commandes du menu contextuel produisaient un crash.
-- Les vignettes d’aperçu des textures de RENDER+ n’affichaient 
pas toujours correctement les propriétés de celles-ci.
-- La modification d’une texture réalisée via le paramètre Texture 
d’un élément de dessin empêchait les vues 3D de passer en 
mode RENDER+, affichait un message d’erreur et entrainaît un 
crash.
-- Les textures émissives continuaient d’émettre de la lumière 
même lorsque leur luminosité était réglée à 0.
-- Les vignettes de textures ont été régénérées selon la version 
du moteur RENDER+.

zz Textures :
-- Le rendu des textures RENDER+, dans la fenêtre 3D et dans 
les images finales, pouvait être incorrect dans certains cas. 
Nous vous recommandons de les réinstaller pour pouvoir les 
utiliser correctement !
-- L’interprétation de l’intensité lumineuse des textures émissives 
a changé. Auparavant, la valeur spécifiée était attribuée à une 
surface unitaire, mais il était difficile de la coordonner avec 
des objets sources de lumière de même intensité lumineuse. 
L’interprétation proportionnelle à la surface signifie que des 
surfaces plus grandes génèraient une intensité lumineuse 
difficilement prévisible dans les images finales. Dorénavant, à 
partir d’une même intensité lumineuse, les résultats obtenus 
au moyen d’un objet lampe ou d’une texture émissive sont 
identiques.

zz Diverses erreurs se produisaient lors de l’ouverture des fenêtres 
de vue et des boîtes de dialogue dans des projets comprenant un 
grand nombre de fenêtres de vue.

zz Dans la boîte de dialogue Modifier les niveaux, le double-clic ne 
permettait pas toujours d’accéder à la valeur souhaitée et de la 
modifier.

zz Si ArchiTECH.PC était ouvert plusieurs fois et qu’un projet ouvert 
était enregistré avec des bibliothèques, ce projet ne pouvait pas 
être ouvert ensuite.

zz Le contenu 3D n’apparaissait pas dans les éléments graphiques de 
la bibliothèque des objets créés avec des versions antérieures.

zz Dans la barre d’état, le texte de l’info-bulle pour le mode de 
coordonnées absolues ou relatives s’affichait en sens inverse.

zz Boîte de dialogue Organisation projet, commande de menu 
Fichier > Créer / Copier pour les feuilles d’impression :
-- Le nom généré automatiquement des fenêtres de vue de la feuille 
d’impression nouvellement créée utilisait le nom de la feuille 
d’impression existante, et non celui de la feuille d’impression 
nouvellement créée.

zz Dans la boîte de dialogue s’affichant lors de l’utilisation des sous-
outils C4 - Porte par largeur et hauteur et D4 - Fenêtre par largeur 
et hauteur, le message d’erreur résultant d’une valeur erronée ne 
pouvait pas être effacé et s’affichait plusieurs fois.

zz Processus de sauvegarde au format ArchiWIZARD (*.AWZ) :
-- Le processus de sauvegarde était bloqué si la taille et la 
complexité du modèle dépassaient une certaine limite.
-- Certains types d’articles n’étaient pas catégorisés et n’étaient 
donc pas reconnus par ArchiWIZARD.

zz La gestion de la mémoire était incorrecte lors du déplacement 
d’une fenêtre de vue 2D sur une fenêtre en mode RENDER+.

zz L’affectation des matériaux était incorrecte lorsque ceux-ci étaient 
affectés à certains paramètres de bibliothèque. Dans ce cas, 
lorsque tous les matériaux étaient affichés, ces éléments étaient 
dupliqués dans la liste.

zz Une erreur se produisait en utilisant la commande de décalage 
lors du dessin d’éléments polygonaux, quand la saisie de données 
était interrompue puis reprise avec une autre valeur. Dans ce cas, 
la ligne élastique n’était pas actualisée et conservait la valeur de 
décalage précédente.
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zz Le contenu de la boîte de dialogue Modifier côté disparaissait 
après que le paramètre Décalage ait été défini et validé en pressant 
la touche Entrée.

zz Dans certains cas, le calcul de l’image finale causait des problèmes 
de gsetion de mémoire.

Nouvelles fonctionnalités
zz Gestion des fichiers IFC :
-- Possibilité d’importer avec Fichier > Fusionner...
-- Possibilité d’exporter avec Fichier > Enregistrer sous > *.ifc.
-- Groupe de paramètres de type IFC pour les éléments de dessin 
3D dans l’onglet IFC.
-- Possibilité de gérer les propriétés IFC avec la commande 
Projet > Gestion des propriétés IFC.
-- Possibilité de gérer les styles IFC avec la commande Projet > 
Gestion des styles IFC.

zz Nouvelle commande dans le menu contextuel d’Organisation 
du projet pour les fenêtres de vue 3D : Options vue 3D. Les 
paramètres 3D étaient auparavant accessibles par la commande 
Propriétés du menu, désormais cet élément de menu affiche les 
propriétés de la fenêtre de vue 3D.

zz Le programme peut également ouvrir les dernières versions de 
fichiers provenant de SketchUp. Lors de l’enregistrement au format 
*.SKP, il est possible de choisir le format de version à enregistrer.

zz Lors de la fusion de fichiers de groupe 3D (*.PPL), le contenu 
du Partplan sera automatiquement sélectionné en tant que vues 
2D, afin de pouvoir effectuer la transformation souhaitée (par 
exemple : déplacer).

zz Nouvelles options dans la boîte de dialogue Options > 
Préférences > Divers :
-- Groupe de paramètres Signes d’erreur : Désactiver le son
-- Groupe de paramètres Réalité virtuelle, options de la fenêtre 
Navigation : Montrer image dans une fenêtre navigation 
d’Oculus, Largeur fenêtre navigation d’Oculus, Hauteur 
fenêtre navigation d’Oculus.

zz L’utilisation de la boîte de dialogue Quantités dans élément 
gravité est devenue plus claire. Le programme fait la distinction 
entre le poste en cours, en surbrillance, et les postes sélectionnés / 
marqués, de sorte que les actions possibles sont désormais 
affichées sur les boutons avec un texte plus clair.

zz Modifications mineures sur l’interface utilisateur :
-- Fenêtres de vue : présence d’icônes en niveaux de gris dans le 
coin supérieur gauche
-- La façon dont les éléments sélectionnés sont affichés dans 
des listes à plusieurs endroits du programme a été modifiée. 
Auparavant, ils apparaissaient en rouge et maintenant ils 
s’affichent en caractères gras pour une meilleure lisibilité. 

zz Nouvelles possibilités de gérer les localisations :
-- Nouvelles commandes dans le menu contextuel des fenêtres 

2D et 3D d’édition : Sélectionner la localisation de l’élément 
gravité et Localiser les éléments sélectionnés.
-- Nouvel élément de menu dans la boîte de dialogue Gestionnaire 
de localisations : Fichier > Copier la Localisation.

zz Il est également possible de spécifier une valeur négative pour 
le paramètre Étirement des textures assignées aux éléments du 
dessin, afin que les textures appliquées s’affichent en miroir.

zz Nouveaux objets :
Un nouveau groupe d’objets a été ajouté à la bibliothèque : 
OBJETS\SIMPLES PERSONNAGES 3D. Ce groupe comporte des 
modèles de personnages dans différentes positions  : debout, 
assis, marchant et courant. Ils comportent peu de faces et une 
seule texture afin de ne pas alourdir les vues 3D, même s’ils sont 
placés en grand nombre.

-- Un nouveau modèle de portes complète la bibliothèque d’objets : 
PORTES\Simples\Entrée 13 (MAHJONG).
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  Version 2019.0.1
Fixed bugs
zz Correction of Glass block 1 object because of possible 0.0 
parameter in Rect and Brick commands.

zz Crash in start page – Open function when there are no recent files.
zz Error in conversion of objects, they were mirrored to X and Y.
zz Room description object did’nt save its insertion point.
zz Status-bar Offset tool crashed when clicking a neutral place. 
Further corections on Offset function when applied for the 
selected polygons.

zz Crash when clicking on the Hatching tool in a drawing sheet.
zz 2D-View name was displayed incorrectly in Drawing Info dialog 
box.

zz Several corrections on First Edition version: 
-- 2D View Properties dialog layout was wrong.
-- Crash when opening a project file.
-- Layout of all tool dialogs was wrong when Prototypes were 
disabled.

zz Library objects containing text were displayed incorrectly in plot 
view in different scales.

zz Wrong colors in Section View.
zz Corrected icons to Attribute and Material changes (Replace/Edit 
modes).

zz Shift+Right click did’nt work on slab/roof/hatching reference lines.
zz Crash sometimes when linked material is deleted.
zz Modification of material and attribute of selected elements didn’t 
work correctly.

zz Dialog box related to ready elements is not displayed when the old 
project doesn’t contain ready elements.

zz Correction of Free defined stair object, when the first element of 
path is an arc.

zz Area+Circumference option is usable in automatic dimensioning 
options.

zz Correction of Rename worksheet function.

New features
zz Four new parameters for Door-Window indicator object, add 
them also to ODS template.

zz Management of View window content with double click on title 
bar:
-- Double-click on the header of any view window: the content of 
the window trades places with the content of the window in the 
upper left-hand corner.
-- Double-click on the header of the upper left-hand window: the 

content of the next window trades places with the content of 
the window in the upper left-hand corner. 
-- Shift+Double-click on the header of the upper left-hand 
window: the content of the previous window trades places with 
the content of the window in the upper left-hand corner.

zz New button in the Help > About... dialog box : Read me. Click 
on the button opens the file containing the news related to the 
current version.

  Version 2019.0.2
Fixed bugs
zz Menu function Edit > Cut elements with polyline : in Arrow subtool 
the drawn polygon was closed.

zz Unpredictalbe functioning in Wall tool : menu command Edit > Cut 
all walls with line and B10 - Cut all walls with line subtool deleted 
room dimensionings sometimes, but sometimes not.

zz Crash in plotsheet using Hatching tool, when no 2D view was open. 
zz Slab Ready element lost its linked materials after placing it into the 
2D drawing.

zz The parameter LEAF/PANEL/Internal panel type parameters had 
no bitmap set in case of Closet bifold 1 and Closet bifold 2 doors.

zz Correction of copy/move/stretch subtools of doors and windows 
(C5, C6, C7, D5, D6, D7): it was impossible to place doors and 
windows exactly on the wall start or endpoint.

zz The ligth of lamp objects was displayed in 3D window using 
Render+ mode only during navigation. Lights disappeared when 
navigaton stopped.

zz Correction in Terrain tool : the change of representation mode 
changes also the current subtool to a valid subtool in the new mode.

zz Using functions Rotate with copy or Mirror with copy, the 
automatically created dimensionings saved their original position.

zz It was not possible to assign edges to polygon sides that coincided 
with the reference line of the drawing element in question.

zz Correction on door and window 2D symbols when European 
standard representation mode is selected. The width of the frame 
was always drawn at a fixed value regardless of the specified value 
of the FRAME > Frame width around parameter.

zz Correction in First Edition and KutchCAD Lite versions: the 
Straighten button was not available on the Status bar.

zz Copying a large number of drawing elements from one floor to 
another was very slow.

zz The corner joints of the elements created with the Perimeter beam 

option were incorrect on the purlin/rafter/batten generator object 
tools (E8 - E13). 
ATTENTION! The correction does not affect the previously 
generated perimeter beams, they must be deleted and 
regenerated.

zz DWG files within a certain size range could not be merged.
zz In 3D Edit mode, the polygon edges of the terrain elements were 
identified by the cursor as reference line.

zz Fixed bugs related to container elements:
-- Incomplete image was displayed when zooming.
-- Modifying the Text Scale parameter, the corner point hotspots 
of the bounding box were incorrectly moved.
-- The handling of large container elements became faster.

zz Opening large projects created with previous versions was very 
slow.

zz It was not possible to assign edge covering for terrain elements 
and hatchings.

zz Numeric input with Shift+X and Shift+Y was not possible in 
Plotsheet view. Now the cursor jumps to the Status bar allowing to 
type the desired coordinate.

zz Options > Layer Setup menu command turned to disabled when 
the dialog box was closed.

zz If the dialog box of DXF/DWG import wizard was closed by Cancel, 
it caused an error in texture selection of library objects.

zz Correction in O5 - Automatic Building Dimensioning subtool, in 
some cases the resulting dimension line has become faulty.

zz In First Edition version, the function key assignments could not be 
changed.

zz When using a large drawing area, the rubber line of wall drawing 
was not always visible.

zz Improving color management of emissive textures.

FR EN HU
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New features
zz The Resolution parameter in Import PDF dialog box (File > Merge 
PDF file) remembers the last used value.

zz New option in opening or merging DXF/DWG file: Preview > Select 
Region. Pressing the button opens a window allowing to select a 
detail to open.

zz New option in Worksheet properties dialog box related to 
sections and elevations: Main mode (Hidden Lines, Hidden Lines 
+ 3D Hatchings).

zz New option in Section/Elevation dialog box: Text Horizontally. 
When this option is turned ON, the index text stays always in 
horizontal position.

zz 6 new built-in parameters are added to walls:
-- Gross left surface (LSuG): left surface without openings, but 
roof cuts and bottom slope are taken into consideration.
-- Surface of left side holes (LSuH): part of the opening outside 
the wall is not included.
-- Gross right surface (RSuG): right surface without openings, but 
roof cuts and bottom slope are taken into consideration.

-- Surface of right side holes (RSuH): part of the opening outside 
the wall is not included.
-- Gross surface (SuG): (LSuG +RsuG)/2.
-- Surface of holes (SuH): (LSuH +RsuH)/2.

zz Two new door types in the object library (DOORS\SINGLES), 
which can be used mainly in loft and can be parameterized 
according to the roof angle: Loft door and Loft glassed door. 

FR EN HU

  Version 2019.0.3
Terrain Tool
zz Improvement of terrain platform edge assignment:
-- Offsets could not be entered for the edges of the terrain platform.
-- The offset value assigned to the terrain platform edges was 
not visible in the drawing area if a value other than zero was 
specified.
-- New functionality to copy terrain edge parameters to another 
edge with the Shift+C and Shift+V shortcut pair.

Render+
zz New saving file format in version Render+ to display projects with 
ArchiTECH.PC Viewer: *. APJV.

zz Fixed a calculation problem when rendering using a background 
image larger than the screen.

Import DWG / DXF
zz When importing DXF / DWG files, if you clicked somewhere in the 
DWG Viewer window after pressing the Select Region button, this 
operation could cause an error.

Measurement
zz Compatibility with Codial management software:
-- RTF file format supported in text boxes.
-- Fixed an error message related to a zero division formula.

Miscellaneous
zz Increase in the number of visualization windows that can be 
opened.

zz The handling of container elements has changed, allowing a faster 
display in case of large files.

zz Reactivation of the Activity led at the beginning of the Status-bar.

  Version 2019.1.4
Fixed bugs
zz Corrections on Save as SKP file format:
-- It was not possible to save in the SKP format if the model had 
textures that had special accented characters in its name.
-- Caused a crash if the save path included accented characters.

zz The I5 - Terrain Open Contour Line subtool has caused a crash 
in special cases: after the first or second click, pressing ENTER.

zz Correction on opening partplans (* .PPL):
--  When opening a partplan saved from a 3D window, the roofs 
did not cut the walls and the openings of the doors / windows 
were not cut.
-- Due to missing textures, some partplans have not been read.

zz Corrections on the underlay elements:
-- The underlay elements disappeared from the drawing when the 
last drawing element was deleted.
--  The underlay elements did not include the color set for the 
ghost floor.
-- The title bar of the modifier dialog did not indicate to which floor 
the underlay element was originally merged.
-- It was possible to modify the underlay elements on any floor.
-- Operations after deleting the merged images in 2D view may in 
some cases cause errors.

zz Options > View Properties dialog box for 3D windows: The 
Automatic Building Dimensioning parameter group was 
previously available.

zz Corrections on 3D Views:

-- In 3D windows, not all 1 mm thick walls have appeared.
-- For 3D views, the Options > View Properties > View Scales 
dialog box did not record the entered scale values.
-- In 3D views, scale-independent hatching patterns did not follow 
the change in aspect ratio of the view window.
-- Moving the corner points of slabs and roof polygons in 3D Edit 
mode caused a crash.
-- The Quick Image option was available during the final image 
calculation even when the Enable Hardware Acceleration in 
RENDER+ option was disabled in the Options > Preferences > 
3D dialog.
-- In the 3D view, the Hidden Lines + Hatching display mode did 
not respect the threshold set in the Options > View Properties > 
View Scales > Hatching parameter, so the hatching patterns 
were always drawn with the same level of detail.
-- 3D content of library objects placed in Worksheet views 
appeared in 3D windows.

zz In the Object Library Management dialog, it was possible to move 
a library item or folder to the root and this led to an error.

zz For circles and arcs, the size of the Start and End markers should 
not exceed 10 mm, unlike the lines, where the maximum is 99 mm.

zz For multi-layer walls, the reference line may have been outside the 
wall as a result of some special modifications.

zz In the case of walls, the Without Hatching option was not valid for 
the solid hatching pattern, it was always visible.
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zz When using parallel or perpendicular constraint, the rubber line 
only took the desired direction after moving the mouse, not at the 
moment of pressing the p / P or l / L key.

zz For graphical library units, turning on Line Type from Dialog and/
or Line Thickness from Dialog has resulted in switching the option 
Color from Dialog.

zz Corrections on OpenGL mode:
-- The texture of the Textured representation mode has shifted in 
the 2D view.
-- The font height of the coordinates in the coordinate box next to 
the cursor changed with the zoom

zz First Edition: 
-- In 3D views, the Statistics dialog did not show the number of 
lines, always 0.

zz Corrections on Worksheets:
-- it caused a crash when the DEL key was pressed on the section 
or elevation drawing.
-- If we drew an element and deleted it immediately, it caused a 
crash.

zz For slabs, it was not possible to select the elements by the 
properties of the coatings.

zz Corrections on library objects:
-- The Curtain wall rect. library object frame randomly disappeared 
in 3D view.
-- If the door or window was placed into the wall without frame, 
the distance of the leaf from the wall edge was not correct.
-- The shape of the door and window lintol did not follow the reveal 
design.
-- When creating graphic objects, the default value of the Size X 
parameter changed to 0.0 at random.
-- The direction of the Billboard object in animation and virtual 
reality did not rotate according to the viewing and viewing point.

zz In some cases, the Floor Properties and Rename Floor menu 
items were not available in the Floor menu.

zz In some cases, abnormally closed projects could not be reopened.
zz Caused crash by disabling the Frame Visible on Ghost Floor 
option on slabs and requesting that the slab be displayed on the 
ghost floor.

zz Opening a List template file caused a crash in the List menu.
zz In case of texts created with J2 - Text by Oriented Rectangle 
subtool, the text box could not be centered at the height of the 
box.

zz Correction in the Modify Texture dialog:
-- some parameter names were incorrectly displayed for classic 
textures.
-- The parameter Transparence > Ratio did not preserve the set 
value, it always remained 100%.
-- In the case of a hybrid type texture, the slider type parameters 
are displayed incorrectly by switching between the two 
parameter settings.
-- The modification of RENDER+ type textures caused a crash.
-- Some of the right-click menu commands invited to RENDER+ 
textures parameters caused a crash.
-- RENDER+ display of sample images did not always correctly 
display the real properties of the texture.
-- If the texture modification was initiated through the texture 
parameter of a drawing element, as a result, the 3D views could 

not be switched to RENDER+ mode, an error message was 
displayed and caused a crash.
-- In the case of emissive textures, even though the brightness 
was changed to 0, the texture remained emissive.
-- Texture thumbnails have been re-generated according to the 
RENDER+ engine version.

zz Textures:
-- RENDER+ textures may have been rendered incorrectly in the 
3D window and final images in some cases. We recommend that 
you reinstall them to use them correctly!
-- The interpretation of the luminous intensity of emissive textures 
has changed. Previously, the specified value was assigned to a 
unit surface, but it was difficult to coordinate with light source 
objects of the same luminous intensity. The surface proportional 
interpretation is that larger surfaces give unpredictable light to 
the final images. The essence of the correction is that the final 
images give the same results for the lamp objects when using a 
light source or an emissive texture.

zz If a project had a large number of view windows, this could cause 
various errors in opening the view windows and dialog boxes.

zz In the Modify Floor Levels dialog, double-clicking could not always 
access and modify the desired value.

zz If ArchiTECH.PC was opened in multiple copies and one project 
was saved with libraries, this project could not be opened later.

zz 3D content did not appear in graphics library items created with 
earlier versions.

zz In the Status bar, the tooltip text for absolute or relative 
coordinate mode was displayed in reverse.

zz Project Organization dialog, File > Create/Copy menu command 
for plotsheets: 
-- The automatically generated name of the view windows of 
the newly created plotsheet used the name of the existing 
plotsheet, not the newly created plotsheet.

zz In the dialog that appears when using C4 – Place Door Defining 
Width and Entering Sizes and D4 – Place Window Defining Width 
and Entering Sizes subtools, the error message that resulted from 
a mistyped value could not be erased, it was repeatedly displayed.

zz Corrections on saving to ArchiWIZARD (*.AWZ) format:
-- The process of saving was blocked if the model size and 
complexity exceeded a certain limit.
-- Certain item types were not categorized and therefore not 
recognized by ArchiWIZARD.

zz Memory management was wrong when moving a 2D view window 
over a window in RENDER+ mode.

zz The material assignment of library units was incorrect when 
material was assigned to certain library parameters. In this case, 
when all the material was shown, these items were duplicated in 
the list.

zz An error occurred while drawing polygon elements with offset 
in the special case when the data input was interrupted and the 
drawing was restarted with another offset value. In this case, the 
rubber line is not drawn with the current offset value, but with the 
previous one.

zz The contents of the Modify Edge dialog have disappeared when 
the Offset parameter was set and closed by Enter.

zz In some cases, calculating the final image caused memory usage 
problems.
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New features
zz Management of IFC files:
-- Import with File > Merge…
-- Export with File > Save as > *.ifc.
-- IFC type parameter group for 3D drawing elements in IFC tab.
-- Manage IFC properties with the command Project > IFC 
Properties Management.
-- Manage IFC styles with the command Project > IFC Styles 
Management.

zz New menu command in the right-click menu of Project 
Organization for 3D view windows: 3D View Setup. The 3D settings 
were previously accessed by the Properties menu command, now 
this menu item displays the properties of the 3D view window.

zz SketchUp files can also be open the latest version of the program. 
When saving to *.SKP format, you can choose which version 
format to save in the dialog that opens.

zz When merging 3D partplan files, the content of the partplan will 
be automatically selected as the 2D views, so you can perform the 
desired transformation (eg. move).

zz New options in the Options > Preferences > Miscellaneous 
dialog:
-- Error Signs parameter group: Disable Sound
-- Virtual Reality parameter group, Navigation window options: 
Show Image in Oculus Navigation Window, Oculus Navigation 
Window Width, Oculus Navigation Window Height.
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zz The use of the Parameters of Gravitated Element dialog has 
become clearer. The program distinguishes between the current, 
highlighted item and the selected/marked items, so that possible 
actions are displayed on the buttons with clearer text.

zz Minor changes on user interface:
-- View windows: Gray scaled icons in the upper left corner. The 
way the selected items are displayed in lists in multiple locations 
in the program is changed. Previously, they appeared in red and 
now appear in bold type for better readability. 

zz New ways to manage your locations:
-- New menu commands in the right-click menu of 2D and 3D edit 
view windows : Select Location of Gravitated element, Set 
Location of Selected Elements.
-- New menu item in the Location Management dialog: File > 
Copy Location.

zz You can also specify a negative value for the Stretch parameter 
for textures assigned to drawing elements, so that the texture 
applied to the surface is mirrored.

zz New items in the Obect library:
A new group has been added to the Object library : OBJECTS\
SIMPLE 3D CHARACTERS (30 items). Standing, sitting, walking 
and running models are built with few surfaces, with one texture, 
so they do not burden the 3D views even if they are placed in large 
numbers.

-- New item in DOORS folder: DOORS \ Singles \ Entrance 13 
(MAHJONG).
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  2019.0.1 Verzió
HIbajavítások
zz Üvegtégla-fal 1 tárgy javítása, bizonyos esetekben hibaüzenet 
jelent meg hibás belső értékadás miatt.

zz Elszállás a nyitólapon a Megnyit opcióra kattintva, ha a korábban 
megnyitott fájlok listája üres volt.

zz Hiba a tárgyak konverziójában, felesleges X és Y tükrözést kaptak.
zz Helyiség felirat tárgy nem őrizte meg az aredeti elhelyezési pont 
pozíciót.

zz Státusz-sor Offszet parancs elszállást okozott semleges helyre 
kattintva. További javítás az Offszet funkcióban kijelölt poligonok 
esetében.

zz Elszállás a rajzlap nézetben a Sraffozás eszközre kattintva.
zz 2D-nézet neve helytelenül jelent meg a Rajz módosítás - Info 
párbeszédablakában.

zz Több javítás a First Edition verzióban: 
-- 2D nézet tulajdonságai párbeszédablak.
-- Projekt fájl megnyitása elszállást okozott.
-- Eszközök párbeszédablakának javítása a prototípusok nélküli 
megjelenítés esetén.

zz Szöveget tartalmazó könyvtári egységek méretarányfüggő 
megjelenítésének javítása rajzlap nézetben.

zz Metszet nézet vonalszíneinek javítása.
zz Javított ikonok az Attribútumok és Anyagok módosításához 
(Cserél/Szerkeszt módok).

zz Shift+jobb kattintás nem működött a födém / tető / sraffozás 
referencia vonalain.

zz A hozzárendelt anyagok törlése időnként elszállást okozott.
zz A kijelölt elemek anyag és attributum hozzárendeléseinek 
módosítása nem működött tökéletesen.

zz Korábbi verziókban készített projektek megnyitásakor nem jelenik 
meg a kész rajzelemekre vonatkozó párbeszédablak, amennyiben 
a projekt nem tartalmazza őket.

zz Grafikus lépcső lépcső hibás volt, ha a nyomvonal első eleme 
körív volt.

zz Terület+Kerület opció működik az automatikus méretezésnél.
zz Munkalap átnevezése funckció javítása.

Fejlesztések
zz Nézet ablakok kezelése a címsorukra kattintva:
-- Dupla kattintás bármelyik nézet ablak címsorába: az ablak 
tartalma helyet cserél a bal felső sarokban lévő ablak tartalmával.
-- Dupla kattintás a bal felső ablak címsorába: a következő 
ablak tartalma helyet cserél a bal felső sarokban lévő ablak 
tartalmával. 

-- Shift+dupla kattintás a bal felső ablak címsorába: az előző 
ablak tartalma helyet cserél a bal felső sarokban lévő ablak 
tartalmával.

zz Új gomb a Súgó – Az ArchiTECH.PC-ről párbeszédablakban: 
Olvass el. A gombra kattintva megnyílik az aktuális verzióra 
vonatkozó újdonságok listája.

  2019.0.2 Verzió
HIbajavítások
zz Szerkesztés > Elemeket vonallánccal elvág menüparancs: Nyíl 
eszközben a vonallánc mindig zárt volt.

zz Kiszámíthatatlan működés a Fal eszközben: a Szerkesztés > 
Minden elemet vonallal elvág menüparancs és a B10 - Minden 
falat vonallal elvág eszköz időnként törölte az automatikus 
méretvonalakat, néha viszont nem.

zz Elszállás a rajzlap nézetben a Sraffozás eszköz használatakor, ha 
nem volt megnyitva 2D nézet. 

zz Födém kész rajzelemek elveszítették a hozzájuk rendelt anyagokat 
a 2D nézetben való elhelyezésük során.

zz A Gardrobajtó egyirányú és Gardrobajtó kétirányú ajtók 
SZÁRNY  / AJTÓ BETÉT / Betételemek típusa paraméterében a 
lenyíló listából hiányoztak a képek.

zz Javítás az ajtók és ablakok másolás/elmozgatás/nyújtás 
eszközeiben (C5, C6, C7, D5, D6, D7): az ajtókat és ablakokat nem 
volt lehetséges pontosan a fal végpontjára helyezni.

zz 3D nézetek Render+ módban a lámpafények csak navigáció közben 
jelentek meg. A fények eltűntek a navigáció leállításakor.

zz Javítás a Terep eszköztárban: a megjelenítés módjának változása 
szükség esetén az aktuális eszközt is átváltja, az érvényben lévő 
megjelenítési módnak megfelelően.

zz A  Forgatás másolással vagy a Tükrözés másolással parancsok 
használatakor az automatikus méretezés megőrizte az eredeti 
pozícióját.

zz Nem volt lehetséges szegélyt rendelni olyan poligon oldalakhoz, 
melyek egybeestek a kérdéses rajzelem referencia vonalával.

zz Javítás az ajtók és ablakok 2D szimbólumán, ha Európai Standard 
megjelenítési mód volt kiválasztva. A tok szélessége mindig fix 
értékkel volt megrajzolva, függetlenül a TOK > Tokszélesség 
paraméter megadott értékétől.

zz Javítás a First Edition és KutchCAD Lite verziókban: az Optimális 
nézet gomb nem volt elérhető a Státusz sorban.

zz Nagyszámú rajzelem másolása egyik emeletről a másikra nagyon 
lassú volt.

zz A szelemen / szarufa / léc generáló tárgy eszközökben (E8 - E13) 

a Szegélygerenda opcióval létrehozott elemek sarokcsatlakozása 
hibás volt. 
FIGYELEM! A javítás nincs hatással a korábban hibásan 
keletkezett szegélygerendákra, azokat ki kell törölni és 
újragenerálni.

zz Bizonyos mérettartományba eső DWG fájlok beolvasása nem volt 
lehetséges.

zz 3D szerkesztő módban a terep elemek poligonjainak oldaléleit a 
kurzor  referenciavonalként azonosította.

zz Javítások a gyűjtő rajzelemek kezelésében:
-- Nagyításkor hiányos kép jelent meg.
-- A gyújtő rajzelem Szöveg méretarány paraméterének 
módosításakor a befoglaló téglalap érzékeny sarokpontjai 
elmozdultak.
-- Nagyméretű gyűjtő rajzelemek kezelése gyorsabb lett.

zz Korábbi verziókkal készített, nagyméretű projektek megnyitása 
nagyon lassú volt.

zz Terep elemek és sraffozások esetében nem lehetett szegélyt 
hozzárendelni az élekhez.

zz A numerikus adatbevitel nem volt lehetséges a Shift+X és Shift+Y 
billentyűkkel a Rajzlap nézetekben. Most a kurzor a Státusz sorba 
ugrik, lehetővé téve ezzel a kívánt kkordináta begépelését.

zz Az Opciók > Fóliák beállítása menüparancs inaktívvá vált, ha a 
fóliák párbeszédablakát bezártuk.

zz Ha a DXF/DWG beolvasó varázsló párbeszédablakot a Mégsem 
gombbal zártuk be, akkor ez a tárgy könyvtár elemeinek textúra 
választásában hibát okozott.

zz Javítás az O5 - Automatikus épület méretezés eszközben, 
bizonyos esetkben a keletkező méretvonal hibás lett.

zz First Edition verzióban a funkcióbillentyűk hozzárendeléseit nem 
lehetett megváltoztatni.

zz Nagyméretű rajzterület használata esetén a falrajzoláskor 
megjelenő gumiszál nem mindig volt látható.

zz Javítás az emisszív textúrák színkezelésében.

FR EN HU
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Fejlesztések
zz PDF fájl importálása során (Fájl > Hozzáfűz (PDF fájl)) a Felbontás 
paraméter megjegyzi az utoljára beállított értéket.

zz Új opció a DXF/DWG fájlok megnyitásakor vagy hozzáfűzésekor: 
Előnézet > Részlet kijelölése. A gomb lenyomásával megnyílik egy 
előnézeti ablak, ahol ki lehet jelölni a megnyitni kívánt részletet.

zz Új opció a Munkalap tulajdonságai párbeszédablakban a metszet 
és homlokzati rajzokhoz: Megjelenítés módja (Takart vonalas, 
Takart vonalas + 3D sraffozás).

zz Új opció a Metszetvonal/Homlokzati jel párbeszédablakban: 
Felirat vízszintesen. Bekapcsolt állapotban az index feliratok 
mindig vízszintes pozícióban maradnak.

zz 6 új beépített paraméter a falakhoz:
-- Bal oldal bruttó felülete (LSuG): bal oldal felülete a nyílások 
nélkül, de a tetővágás és a fal aljának hajlásszöge figyelembe 
van véve.
-- Nyílások felülete a bal oldalon(LSuH): a nyílás falon kvülre eső 
része nincs beleszámítva.
-- Jobb oldal bruttó felülete (RSuG): jobb oldal felülete a nyílások 

nélkül, de a tetővágás és a fal aljának hajlásszöge figyelembe 
van véve.
-- Nyílások felülete a jobb oldalon (RSuH): a nyílás falon kvülre 
eső része nincs beleszámítva.
-- Bruttó felület (SuG): (LSuG +RsuG)/2.
-- Nyílások felülete (SuH): (LSuH +RsuH)/2.

zz Két új ajtótípus az elemkönyvtárban (AJTÓK\EGYSZÁRNYÚ), melyek 
főként tetőtérben használhatók és a tető hajlásszögének megfelelően 
paraméterezhetők: Tetőtéri ajtó és Tetőtéri üvegezett ajtó. 
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  2019.0.3 Verzió
Terep
zz Javulás a Terep plató él-hozzárendelésében:
-- Terep platók éleihez nem lehetett Offszet értéket megadni.
-- Terep plató éleihez rendelt Offszet érték nem volt látható a 
rajzterületen, ha nullától eltérő értéket adtunk meg.
-- Terep plató élének paramétereit nem lehetett másik élre 
átmásolni a Shift+C - Shift-V billentyűparancs-párral.

Render+
zz Render+ Verzió: A projekteket *.APJV formátumba is el lehet 
menteni.

zz Hibás volt a képszámítás, ha a háttérként használt kép nagyobb 
volt, mint a képernyő mérete.

Import DWG / DXF
zz A DXF/DWG fájlok importálása során a DWG Viewer ablakban ha 
kattintottunk valahol a Részlet kijelölése gomb lenyomása után, 
akkor ez a művelet hibát okozott bizonyos esetekben.

Vegyes
zz A megnyitható nézet ablakok száma megnövekedett, mivel a 
korábban meglévő korlát hibát okozott.

zz A gyűjtő rajzelemek kezelése változott, így a nagyméretű fájlok 
kirajzolása gyorsabb lett.

zz Az Aktivitás mutató nem látszott a Státusz sor elején.

  2019.1.4 Verzió
HIbajavítások
zz Javítások az SKP formátumba mentésben:
-- Nem volt lehetséges az SKP formátumba mentés abban az 
esetben, ha a modellhez olyan textúrák tartoztak, melyeknek a 
nevében speciális ékezetes karakterek voltak.
-- Elszállást okozott, ha a mentési útvonal ékezetes karaktereket 
is tartalmazott.

zz Az I5 - Terep szintvonal vonallánccal eszköz elszállást okozott 
speciális esetekben: az első vagy második kattintás után az ENTER 
billentyű lenyomásakor.

zz Javítások a részterv beolvasáson (*.PPL):
-- 3D ablakból mentett részterv fájl megnyitásakor a tetők nem 
vágták a falakat és az ajtók/ablakok nyílásait sem vágta ki a 
program.
-- Hiányzó textúrák miatt bizonyos részterveket a program nem 
olvasott be.

zz Javítások az alátét elemek kezelésében:
-- Az alátét elemek eltűntek a rajzról, amikor az utolsó rajzelemet 
is töröltük.
-- Az alátét elemek nem vették fel a szellemszinthez beállított 
színt.
-- A módosító párbeszédablak címsora nem jelezte, eredetileg 
melyik emeletre olvastuk be az alátét elemet.
-- Bármelyik emeleten lehetséges volt a szellemszinthez tartozó 
alátét elem módosítása.
-- A hozzáfűzött képek törlése után végzett műveleteknél 
bizonyos esetekben hibák léphettek föl.

zz Opciók > Nézet tulajdonságai párbeszédablak 3D ablakok 
esetében: 

-- Az Automatikus épület méretezés paraméter csoport korábban 
hibásan elérhető volt.

zz Javítások a 3D nézetekben:
-- A 3D ablakokban az 1 mm vastagságú falak nem mindegyike 
jelent meg.
--  3D nézetek esetében az Opciók > Nézet tulajdonságai  > 
Méretarány párbeszédablak nem jegyezte meg a beírt 
méretarány értékeket.
-- 3D nézetekben a skálafüggetlen sraffozási minták nem 
követték a nézet ablak méretarányának változását.
-- 3D szerkesztő módban elszállást okozott a födém és tető 
poligonok sarokpontjainak elmozdítása.
-- A Gyors képszámítás opció elérhető volt a végleges kép 
számítás során akkor is, ha az Opciók > Testreszabás > 3D 
párbeszédablakban a Render+ hardveres gyorsítása opció ki 
volt kapcsolva.
-- 3D nézetben a Takart vonalas + sraffozás megjelenítési mód 
esetében a sraffozás nem vette figyelembe az Opciók > Nézet 
tulajdonságai > Méretarány > Sraffozás paraméternél beállított 
küszöbértéket, így a minták mindig ugyanolyan részletességgel 
rajzolódtak ki.
-- A munkalap nézeteken elhelyezett könyvtári objektumok 3D 
tartalma megjelent a 3D ablakokban.

zz A Tárgy könyvtár kezelése párbeszédablakban lehetséges volt 
a gyökérbe mozgatni egy könyvtári elemet vagy mappát és ez 
hibához vezetett.

zz Körök, körívek esetében a Kezdő - és Végjel mérete maximum 10 
mm lehetett, a vonalakkal ellentétben, ahol 99 mm a maximum.
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zz Többrétegű falaknál a referenciavonal bizonyos speciális 
módosítás eredményeképpen a faltesten kívülre kerülhetett.

zz Falaknál a Sraffozás nélkül opció a tömör sraffozási minta 
esetében nem érvényesült, az mindig látható maradt.

zz Párhuzamos vagy merőleges kényszerítés használata során a 
gumiszál csak az egér elmozgatása után vette fel a kívánt irányt, 
nem pedig a p / P vagy l / L billentyű lenyomásának pillanatában.

zz Grafikus könyvtári egységek esetén a Vonaltípus dialógusból 
és/vagy Vonalvastagság dialógusból opciók bekapcsolása 
azt eredményezte, mintha a Szín/Textúra dialógusból opciót 
kapcsoltuk volna be.

zz Javítások az OpenGL módban:
-- 2D nézetben a textúrás megjelenítésben a textúra origója 
elcsúszott.
-- A kurzor melletti koordinátadobozban lévő koordináták 
fontmagassága a nagyítás mértékével változott.

zz First Edition verzió:
-- 3D nézetekben a Statisztika párbeszédablak nem mutatta a 
vonalak számát, mindig 0 érték szerepelt ott.

zz Javítások a Munkalap nézetekben: 
-- Elszállást okozott ha a metszet vagy homlokzati rajz 
alkotóelemén lenyomtuk a DEL billentyűt.
-- Ha rajzoltunk egy elemet és azt rögtön ezután ki is töröltük, ez 
elszállást okozott.

zz Födémek esetében nem volt lehetséges a rétegek tulajdonságai 
szerint kijelölni az elemeket.

zz Javítások a tárgy könyvtári objektumokban:
-- A Függönyfal-négyszög könyvtári objektum kerete 3D 
nézetben véletlenszerűen eltűnt.
-- Ha az ajtót vagy ablakot keret nélkül helyeztük a falba, akkor a 
szárny fal szélétől való távolsága nem volt helyes.
-- Ajtók és ablakok áthidalójának alakja nem követte a káva 
kialakítást.
-- Grafikus tárgyak készítésekor az első paraméter (X méret) 
alapértelmezett értéke véletlenszerűen 0.0 értékre változott.
-- A Forgó objektum iránya animációban és a virtuális valóságban 
nem forgott a néző- és nézett pontnak megfelelően.

zz Bizonyos esetekben az Emelet menüben az Emelet tulajdonságai 
és Emelet átnevezés menüpontok nem voltak elérhetők.

zz Bizonyos esetekben a rendellenesen lezáródott projekteket nem 
lehetett újra megnyitni.

zz Elszállást okozott, ha födémeknél a Kontúr szellemszinten 
látható opciót kikapcsoltuk és így kértük a födém megjelenítését 
a szellemszinten.

zz Lista sablonfájl megnyitása elszállást okozott a Lista menüben.
zz J2 – Irányított szövegmező eszközzel elhelyezett szövegnél 
nem lehetett a szövegmezőt a befoglaló doboz magasságának 
közepéhez illeszteni.

zz Javítások a Textúra módosítása párbeszédablakban:
-- Bizonyos paraméter nevek hibásan jelentek meg a klasszikus 
típusú textúráknál.
-- Az Átlátszóság > Beesési szögtõl való függőség paraméter 
nem őrizte meg a beállított értéket, mindig 100% maradt.
-- Hibrid típusú textúra esetén a kétféle paraméter beállítás között 
váltogatva a csúszka típusú paraméterek megjelenítése hibás 
lett.
-- RENDER+ típusú textúrák módosítása elszálláshoz vezetett.
-- RENDER+ textúrák paramétereihez meghívott jobb-kattintásra 
feljövő menüparancsok némelyike elszállást okozott.
-- A bélyegképek RENDER+-os megjelenítése nem minden esetben 
mutatta helyesen a textúra valós tulajdonságait.
-- Ha a textúra módosítását egy rajzelem textúra paraméterén 
keresztül kezdeményeztük, akkor ennek következményeként 

a 3D nézeteket nem lehetett RENDER+ módba  kapcsolni, 
hibaüzenet jelent meg, és elszálláshoz vezetett.
-- Emisszív textúrák esetében a fényerő mértékét hiába 
módosítottuk 0-ra, a textúra továbbra is emisszív maradt.
-- A textúrákat bemutató bélyegképek újra lettek generálva, a 
verziónak megfelelő RENDER+ motornak megfelelően.

zz Javítások a textúrákban:
-- A RENDER+ textúrák bizonyos esetekben hibásan jelentek meg 
a 3D ablakban és a végleges képeken. Korrekt használatukhoz 
javasoljuk, hogy telepítse őket újra!
-- Az emisszív típusú textúrák fényerősségének értelmezése 
megváltozott. Korábban a megadott érték egységnyi 
felülethez volt rendelve, viszont így nehézkes volt az azonos 
fényerősséggel rendelkező fényforrás objektumokkal 
összehangolni. A felületarányos értelmezés szerint a nagyobb 
felületek kiszámíthatatlan módon túl erős fényt adtak a végleges 
képeken, A javítás lényege, hogy a végleges képeken a lámpa 
objektumoknál azonos eredményt kapunk, ha fényforrást vagy 
emisszív textúrát használunk.  

zz Ha egy projektben nagyszámú nézet ablak volt használatban, ez 
különféle hibákat okozhatott a nézet ablakok  és a párbeszédablakok 
megnyitásában.

zz Az Emelet szintmagasságok módosítása párbeszédablakban a 
kettős kattintással nem mindig lehetett a kívánt értékhez hozzáférni 
és módosítani.

zz Ha az ArchiTECH.PC több példányban is meg volt nyitva és az 
egyikből a könyvtárakkal együtt mentettük el a projektet, akkor ezt 
a projekt később nem lehetett megnyitni.

zz Korábbi verziókkal készített grafikus tárgykönyvtár elemeiben a 
3D tartalom nem jelent meg.

zz A Státusz-sorban a koordináták abszolút vagy relatív 
üzemmódjának tooltip szövege fordítva jelent meg.

zz Projekt szervezése párbeszédablak, Fájl > Másolatot létrehoz 
menüparancs rajzlapok esetében: 
-- Az újonnan létrehozott rajzlaphoz tartozó nézet ablakok 
automatikusan generált nevében a meglévő rajzlap neve 
szerepelt, nem pedig az újonnan létrehozott rajzlapé.

zz A C4 – Ajtó elhelyezése szélességgel és méretek beírásával 
és D4 – Ablak elhelyezése szélességgel és méretek beírásával 
eszközök használatakor megjelenő párbeszédablakban a hibásan 
begépelt érték hatására megjelenő hibaüzenetet nem lehetett 
eltüntetni, újra és újra megjelent.

zz Javítások az ArchiWIZARD (*.AWZ) formátumba mentésben:
-- A mentés folyamata megakadt, ha a modell mérete és 
komplexitása meghaladt egy bizonyos határt. 
-- Bizonyos elemtípusok nem voltak kategóriába sorolva, így az 
ArchiWIZARD nem ismerte fel őket.

zz Hibás volt a memóriakezelés abban az esetben, ha egy 2D nézet 
ablakot mozgattunk egy RENDER+ módban lévő ablak fölé.

zz A könyvtári egységek anyaghozzárendelése hibás volt, 
ha bizonyos könyvtári paraméterekhez rendeltünk anyagot. 
Ilyenkor az összes anyag megmutatásakor ezek a tételek duplán 
szerepeltek a listában.

zz Offszettel rendelkező poligonos elemek rajzolásakor hiba 
jelentkezett abban a speciális esetben, ha az adatbevitelt 
megszakítottuk és másik offszet értékkel keztük újra a rajzolást. 
Ilyenkor a gumivonal az offszetnek nem az aktuális értékével lett 
kirajzolva, hanem a korábbival.

zz A Szegélyek módosítása párbeszédablak tartalma eltűnt, ha 
az Offszet paraméternek értéket adtunk és Enter-el lezártuk az 
adatbevitelt.

zz Végleges kép számítása bizpnyos esetekben memóriafelhasználási 
problémát okozott.

Fejlesztések
zz IFC típusú fájlok kezelése:
-- Importálás a Fájl > Hozzáfűz... paranccsal.
-- Exportálás a Fájl > Mentés mint *.ifc paranccsal.
-- IFC típusú paraméter csoport a 3D-s rajzelemekhez az IFC 
fülön.
-- IFC tulajdonságok kezelése a Projekt   > IFC tulajdonságok 
kezelése paranccsal.
-- IFC stílusok kezelése a Projekt > IFC stílusok kezelése 
paranccsal.

zz Új menüparancs a Projekt szervezése párbeszédablak jobb 
kattintásra feljövő menüjében 3D nézet ablakok esetében: 3D 
nézet beállítása. A 3D megjelenítésre vonatkozó beállításokat 
korábban a Tulajdonságok menüparanccsal lehetett elérni, most 
ez a menüpont a 3D nézet ablak tulajdonságait jeleníti meg.

zz A SketchUp fájlok legújabb verzióit is meg tudja nyitni a program. 
*.SKP formátumba mentéskor pedig a megnyíló párbeszédablakban 
ki lehet választani, melyik verzió formátumával történjen a mentés.

zz 3D-s részterv fájlok hozzáfűzésekor a részterv tartalma a 2D 
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nézetekhez hasonlóan automatikusan kijelölt lesz, így elvégezhető 
rajta a kívánt transzformáció (pl. elmozgatás).

zz Új opciók az Opciók > Testreszabás > Vegyes párbeszédablakban: 
-- Hibajelzések paraméter csoport: Hangjelzés kikapcsolása.
-- Virtuális valóság paraméter csoport, navigációs ablakra 
vonatkozó opciók: Kép megjelenítés Oculus navigációs 
ablakban, Oculus navigációs ablak szélessége, Oculus 
navigációs ablak magassága.

zz Az Elemek paraméterei párbeszédablak használata egyértelműbb 
lett. A program különbséget tesz a kurzor alatt lévő aktuális elem 
és a kijelöléssel ellátott elemek között, így a lehetséges műveletek 
egyértelműbb szövegezéssel jelennek meg a gombokon.

zz Kisebb változások a felhasználói felületen:
-- Nézet ablakok: szürkeárnyalatos ikonok a bal felső sarokban.
-- A programban több helyen megtalálható listákban változott a 
kijelölt elemek megjelenítési módja. Korábban ezek piros színnel 
jelentek meg, most a jobb olvashatóság érdekében félkövér 
betútípussal láthatók.

zz Új lehetőségek a helyszínek kezelésében:
-- 2D és 3D szerkesztő nézetekben a jobb kattintásra feljövő 
menüben új menüparancsok: Helyszín hozzárendelése 
az aktuális elemhez, Helyszín hozzárendelése a kijelölt 
elemekhez. 
-- Új menüpont a Helyszínek kezelése párbeszédablakban : Fájl > 
Helyszín másolása.

zz A rajzelemekhez rendelt textúrák Nyújtás paraméterének negatív 
értéket is lehet adni, így a felületre kerülő textúra megtükrözhető.

zz Új elemek a Tárgy könyvtárban:
-- Új csoport került a Tárgy könyvtárba: EGYSZERŰ 3D 
EMBERALAKOK, összesen 30 modell. Álló, ülő, sétáló és futó 
modellek kevés felületből felépítve, egy textúrával, így nem 

terheli meg a 3D nézeteket akkor sem, ha nagy számban 
helyeztük el őket.

-- Új elem az Ajtók könyvtárban: AJTÓK \ Egyszárnyú \ Bejárati 
egyszárnyú 18.

 


